What is minimum JDK required for Servlet 3?




Asked on January 11, 2015
What is minimum JDK required for Servlet 3?


Replied on January 12, 2015
Servlet 3 has been introduced in Java EE 6 and is supported by JDK 6 and onward.

To resolve Servlet 3 dependency use Gradle as below

compile 'javax.servlet:javax.servlet-api:3.1.0'

and use maven as

<dependency>
<groupId>javax.servlet</groupId>
<artifactId>javax.servlet-api</artifactId>
<version>3.1.0</version>
</dependency>




Write Answer











©2023 concretepage.com | Privacy Policy | Contact Us